<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fortheloveofclimbing.com/xmlrpc.php" />

<title>An obsession &#8211; for the love of climbing</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:300:latin,latin-ext"]},"typekit":{"id":"xrq3tvg"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active blockquote{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active blockquote cite{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .dropcap{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .sf-menu a, .wf-active .sf-menu a:visited{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .toggle-menu-wrapper a, .wf-active .toggle-menu-wrapper a:visited{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .primary-menu-responsive a, .wf-active .primary-menu-responsive a:visited{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .secondary-menu a, .wf-active .secondary-menu a:visited{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .paging-navigation .nav-next a, .wf-active .paging-navigation .nav-next a:visited, .wf-active .paging-navigation .nav-previous a, .wf-active .paging-navigation .nav-previous a:visited{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .post-navigation .meta-nav{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .comment-navigation .nav-next a, .wf-active .comment-navigation .nav-next a:visited, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-previous a:visited, .wf-active .image-navigation .nav-next a, .wf-active .image-navigation .nav-next a:visited, .wf-active .image-navigation .nav-previous a, .wf-active .image-navigation .nav-previous a:visited{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .entry-meta{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .search-curtain .search-form input[type="search"]{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .widget_tag_cloud a, .wf-active .widget_tag_cloud a:visited{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .widget-postlist-anemone .postlist-date{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .preloader-effect .preloader-skip a, .wf-active .preloader-effect .preloader-skip a:visited{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .preloader-spinner-alt{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active .infinite-scroll #infinite-handle span{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:300}.wf-active h1{font-style:normal;font-weight:300}.wf-active h2{font-style:normal;font-weight:300}.wf-active h3{font-style:normal;font-weight:300}.wf-active h4{font-style:normal;font-weight:300}.wf-active h5{font-style:normal;font-weight:300}.wf-active h6{font-style:normal;font-weight:300}.wf-active .site-title{font-style:normal;font-weight:300}.wf-active body:not(.has-header-social-menu) .site-title{font-style:normal;font-weight:300}.wf-active .site-description{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:300}.wf-active .site-hero .entry-title-site-hero{font-style:normal;font-weight:300}.wf-active .entry-title{font-style:normal;font-weight:300}.wf-active .page-title{font-style:normal;font-weight:300}.wf-active .comments-title{font-style:normal;font-weight:300}.wf-active .comment-respond .comment-reply-title{font-style:normal;font-weight:300}.wf-active .widget-title{font-style:normal;font-weight:300}.wf-active .widget-postlist-anemone .postlist-title{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:300}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fortheloveofclimbing.com&amp;id=69859556&amp;t=1487768974&amp;back=https%3A%2F%2Ffortheloveofclimbing.com%2F2017%2F02%2F21%2Fan-obsession%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//kathykarlo.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="for the love of climbing &raquo; Feed" href="https://fortheloveofclimbing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="for the love of climbing &raquo; Comments Feed" href="https://fortheloveofclimbing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="for the love of climbing &raquo; An obsession Comments Feed" href="https://fortheloveofclimbing.com/2017/02/21/an-obsession/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVktFSAyEMRX9IpM7Uqg+O35KlKZuWEIaw7vTvZbutta0y9mW5l7mHJAt2TMZJLBiL5cGkMHiKasfkhI0yBdxfuUen+mB/xwLtUO0WSwK3MwfXimcMUHBtkmi5ci3MSca6zwnKlGBcE2BArrEWxml1oibZ1xabZeapuy5lVDX1yzSwKX0tdMvN2/aTkj3x2kuizd5oqf3aCtiR1h5vezyyxwoWIrLEmehEipYM6R5oUyMGRlRhvIeDSFxv4L+Iln24Df/8gYdx1VZdwGfgs5oxslEKVVK/Res8j2KCOCgk8cKYTQDK7ZfWBfFV+sOkZ9uCwE2Hd5DPqhWf3u3cSb16yFOt49qiVBxBqKN4uTR/XUO/tD5IB2EKfPD70/J1tVgtnl/etl9UE2/t' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkMsOgjAQRX/IUiEY2Ri/pcIAU+nDzhSCX29JZKESXZhM0rQ9Obl35OQF2nqIDZDUaW4Rwvw8Mk07+Q0QBrugGDKDdoVrZxksL6xxFxxARIKguvSWRK3b4LwjNkCUoI3f10hoR4TpJ6aBvaqvIgDh/cNqovBD7NCSDDCkAo1YMrzdNuuTs8VWXe4hVZAjermqqXce21kQuwBSq1FRHdDzshgL81+GCZsOOCnO5pSX1bGo8kO51w/9F65h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kathykarlo.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lessons I learned in the dirty&nbsp;south' href='https://fortheloveofclimbing.com/2017/02/14/lessons-i-learned-in-the-dirty-south/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fortheloveofclimbing.com/2017/02/21/an-obsession/" />
<link rel='shortlink' href='http://wp.me/p4J7F2-156' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ffortheloveofclimbing.com%2F2017%2F02%2F21%2Fan-obsession%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ffortheloveofclimbing.com%2F2017%2F02%2F21%2Fan-obsession%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="An obsession" />
<meta property="og:url" content="https://fortheloveofclimbing.com/2017/02/21/an-obsession/" />
<meta property="og:description" content="“When you don’t have something to work towards, you become apathetic.” Kurt Ross pointed that out to me a couple of months ago. Was he right? Was I leaning towards apathy, doing everything halfhear…" />
<meta property="article:published_time" content="2017-02-21T15:17:57+00:00" />
<meta property="article:modified_time" content="2017-02-22T05:56:09+00:00" />
<meta property="og:site_name" content="for the love of climbing" />
<meta property="og:image" content="https://kathykarlo.files.wordpress.com/2017/02/img_1331.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kathykarlo" />
<meta name="twitter:image:src" content="https://kathykarlo.files.wordpress.com/2017/02/img_1331.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kathykarlo" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f9f58603b80de981db4ecd9b34d4cf79?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f9f58603b80de981db4ecd9b34d4cf79?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f9f58603b80de981db4ecd9b34d4cf79?s=114" />
<link rel='openid.server' href='https://kathykarlo.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://kathykarlo.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fortheloveofclimbing.com/osd.xml" title="for the love of climbing" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="for the love of climbing" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="do what you love, with love" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fortheloveofclimbing.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f9f58603b80de981db4ecd9b34d4cf79?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="An obsession | for the love of climbing on WordPress.com" />
<meta name="description" content="“When you don’t have something to work towards, you become apathetic.” Kurt Ross pointed that out to me a couple of months ago. Was he right? Was I leaning towards apathy, doing everything halfheartedly because I didn&#039;t have an objective to fulfill, a dream to obsess over? For me, the line between passion and obsession&hellip;" />

	
	<link rel="amphtml" href="https://fortheloveofclimbing.com/2017/02/21/an-obsession/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="single single-post postid-4160 single-format-standard mp6 customizer-styles-applied has-site-branding theme-style-box right-sidebar site-hero-small highlander-enabled highlander-light" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper hfeed site">

	
		<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">
			<div class="row">

				<div class="site-header-branding-wrapper">
					<div class="site-logo"></div>
					<div class="site-branding">
						<h2 class="site-title" itemprop="headline"><a href="https://fortheloveofclimbing.com/" title="for the love of climbing" rel="home">for the love of climbing</a></h2>
						<h3 class="site-description" itemprop="description">do what you love, with love</h3>
					</div><!-- .site-branding -->
				</div><!-- .site-header-branding-wrapper -->

				
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	
	<section class="site-hero site-hero-featured-image" style="background-image:url(https://kathykarlo.files.wordpress.com/2017/02/img_1331.jpg?w=750&#038;h=750&#038;crop=1)">

			<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">

				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="toggle-menu-wrapper">
					<a href="#main-navigation-responsive" title="Menu" class="toggle-menu">Menu</a>
				</div>

				<div class="site-primary-menu"><ul id="menu-menu-2" class="primary-menu sf-menu"><li id="menu-item-876" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-876"><a href="https://fortheloveofclimbing.com/about/">About</a></li>
<li id="menu-item-875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-875"><a href="https://fortheloveofclimbing.com/">Blog</a></li>
<li id="menu-item-913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913"><a href="https://fortheloveofclimbing.com/partners-in-crime/">Partners in Crime</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2720"><a href="https://for-the-love-of-climbing.myshopify.com/">Shop</a></li>
<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="https://fortheloveofclimbing.com/contact-2/">Contact</a></li>
</ul></div>
				<div class="site-home">
					<a href="https://fortheloveofclimbing.com/" title="for the love of climbing" rel="home" class="toggle-home">
						<span>Home</span>
					</a>
				</div>

				<div class="site-search">
					<a href="#" title="Search" class="toggle-search">
						<span>Search</span>
					</a>
				</div>

			</div><!-- .col-lg-12 -->
		</div><!-- .row -->
	</div><!-- .container -->
</nav><!-- .main-navigation -->

			<div class="container">

					<div class="site-hero-content">
						<div class="site-hero-content-inside">

							<header class="entry-header-site-hero">
								<h1 class="entry-title-site-hero">An obsession</h1>							</header><!-- .entry-header -->

														<div class="entry-meta entry-meta-site-hero">
								<ul>
									<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://fortheloveofclimbing.com/author/kathykarlo/">inheadlights</a></span></span></li>
									<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://fortheloveofclimbing.com/2017/02/21/an-obsession/" rel="bookmark"> <time class="entry-date published" datetime="2017-02-21T15:17:57+00:00">February 21, 2017</time><time class="updated" datetime="2017-02-22T05:56:09+00:00">February 22, 2017</time></a></span></li>
																	</ul>
							</div><!-- .entry-meta -->
							
						</div><!-- .site-hero-content-inside -->
					</div><!-- .site-hero-content-inside -->

			</div><!-- .container -->

			<div class="site-hero-overlay"></div><!-- .site-hero-overlay -->

			<div class="site-hero-perspective"></div><!-- .site-hero-perspective -->

		</section><!-- .site-hero -->


	<div id="content" class="site-content">

	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-8 col-md-8 col-lg-8">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-4160" class="post-4160 post type-post status-publish format-standard has-post-thumbnail hentry category-climbing tag-aid-climbing tag-for-the-love-of-climbing" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
	<div class="entry-content" itemprop="text">
		<p class="p1" style="text-align:justify;">“When you don’t have something to work towards, you become apathetic.” Kurt Ross pointed that out to me a couple of months ago. Was he right? Was I leaning towards apathy, doing everything halfheartedly because I didn&#8217;t have an objective to fulfill, a dream to obsess over?</p>
<p class="p1">For me, the line between <a href="https://fortheloveofclimbing.com/2016/04/26/of-love-and-climbing/" target="_blank">passion and obsession</a> is pretty thin these days. I need passion to feel inspired to tackle a big project, but I need obsession to follow through and finish it. Where does the line get drawn? People greatly admire those with passion, but you start getting weird looks when obsession takes over and you do it a little too much. Ultimately, I needed a little bit of both to get started.</p>
<p class="p1">I thought about what Kurt had said to me and when I was finished sulking around in my winter doldrums, I brushed off the dust that had been collecting and got to work.</p>
<figure data-shortcode="caption" id="attachment_4229" style="width: 650px" class="wp-caption aligncenter"><img data-attachment-id="4229" data-permalink="https://fortheloveofclimbing.com/2017/02/21/an-obsession/16665907_10155772044957306_2783534252185242679_o/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2017/02/16665907_10155772044957306_2783534252185242679_o.jpg?w=650&#038;h=433" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16665907_10155772044957306_2783534252185242679_o" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2017/02/16665907_10155772044957306_2783534252185242679_o.jpg?w=650&#038;h=433?w=300" data-large-file="https://kathykarlo.files.wordpress.com/2017/02/16665907_10155772044957306_2783534252185242679_o.jpg?w=650&#038;h=433?w=750" class="  wp-image-4229 aligncenter" src="https://kathykarlo.files.wordpress.com/2017/02/16665907_10155772044957306_2783534252185242679_o.jpg?w=650&#038;h=433" alt="16665907_10155772044957306_2783534252185242679_o" width="650" height="433" srcset="https://kathykarlo.files.wordpress.com/2017/02/16665907_10155772044957306_2783534252185242679_o.jpg?w=650&amp;h=433 650w, https://kathykarlo.files.wordpress.com/2017/02/16665907_10155772044957306_2783534252185242679_o.jpg?w=150&amp;h=100 150w, https://kathykarlo.files.wordpress.com/2017/02/16665907_10155772044957306_2783534252185242679_o.jpg?w=300&amp;h=200 300w, https://kathykarlo.files.wordpress.com/2017/02/16665907_10155772044957306_2783534252185242679_o.jpg?w=768&amp;h=512 768w, https://kathykarlo.files.wordpress.com/2017/02/16665907_10155772044957306_2783534252185242679_o.jpg?w=1024&amp;h=683 1024w, https://kathykarlo.files.wordpress.com/2017/02/16665907_10155772044957306_2783534252185242679_o.jpg 1080w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text">I finally got to use my dad&#8217;s etriers! Photograph by Tim Klein</figcaption></figure>
<p class="p1">Two years ago, I said that I was going to end my road trip on a wall. That didn’t happen.</p>
<p class="p3">Some plans fall by the wayside, and as I began to settle into my newly made Colorado roots, I began to slowly tick off the reasons why: work, friends, climbing—you know, life stuff. The speed of the world outside of New York is not quite as fast as the city breakneck pace, but it’s no soft shuffle either. Weekends became a game of chronically catching up, and we all know that if we want to accomplish anything, we have to stop and carve the time out to do so, otherwise it won’t happen.</p>
<p class="p3">Time moves at an immutable rhythm, neither brisk nor gradual, and remains persistent in stride as it rolls on, taking us with it. And so many of us hold off for “someday”, thinking that the perfect moment will present itself to us, instead of grasping the reins and taking charge. Everybody has the kind of dream that pokes and prods at us, keeping us awake at night.</p>
<figure data-shortcode="caption" id="attachment_4224" style="width: 500px" class="wp-caption aligncenter"><img data-attachment-id="4224" data-permalink="https://fortheloveofclimbing.com/2017/02/21/an-obsession/16586991_10155772044637306_8954011031572025320_o/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2017/02/16586991_10155772044637306_8954011031572025320_o.jpg?w=500&#038;h=889" data-orig-size="1152,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16586991_10155772044637306_8954011031572025320_o" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2017/02/16586991_10155772044637306_8954011031572025320_o.jpg?w=500&#038;h=889?w=169" data-large-file="https://kathykarlo.files.wordpress.com/2017/02/16586991_10155772044637306_8954011031572025320_o.jpg?w=500&#038;h=889?w=576" class="  wp-image-4224 aligncenter" src="https://kathykarlo.files.wordpress.com/2017/02/16586991_10155772044637306_8954011031572025320_o.jpg?w=500&#038;h=889" alt="16586991_10155772044637306_8954011031572025320_o" width="500" height="889" srcset="https://kathykarlo.files.wordpress.com/2017/02/16586991_10155772044637306_8954011031572025320_o.jpg?w=500&amp;h=889 500w, https://kathykarlo.files.wordpress.com/2017/02/16586991_10155772044637306_8954011031572025320_o.jpg?w=1000&amp;h=1778 1000w, https://kathykarlo.files.wordpress.com/2017/02/16586991_10155772044637306_8954011031572025320_o.jpg?w=84&amp;h=150 84w, https://kathykarlo.files.wordpress.com/2017/02/16586991_10155772044637306_8954011031572025320_o.jpg?w=169&amp;h=300 169w, https://kathykarlo.files.wordpress.com/2017/02/16586991_10155772044637306_8954011031572025320_o.jpg?w=768&amp;h=1365 768w, https://kathykarlo.files.wordpress.com/2017/02/16586991_10155772044637306_8954011031572025320_o.jpg?w=576&amp;h=1024 576w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">My second time aid soloing up a crack. Photograph by Sarah Malone</figcaption></figure>
<p class="p3"><strong>“But it’s too risky. I’m not ready. It’s selfish of me. I don’t have the time. I don’t have what it takes.”</strong></p>
<p class="p3">Excuses like that devalue your dream. They give you a reason to put it at the bottom of your to-do list, and eventually, they become forgotten.</p>
<p class="p3">I placed mine on the back burner because truthfully, I’m a little scared. I’m no big wall master. I make mistakes all of the time, especially when I’m high-stress scenarios, and I was afraid of making all of the wrong ones. And then my disastrous big wall trip to Africa made me question whether I would ever have what it takes to become one.</p>
<p class="p3">But there will always be a million excuses not to try something, and it only takes one reason to do it. Sometimes, all it takes is a single ember to reignite a flame.</p>
<figure data-shortcode="caption" id="attachment_4226" style="width: 550px" class="wp-caption aligncenter"><img data-attachment-id="4226" data-permalink="https://fortheloveofclimbing.com/2017/02/21/an-obsession/16601683_10155772044947306_1144670694586378661_o/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2017/02/16601683_10155772044947306_1144670694586378661_o.jpg?w=550&#038;h=734" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16601683_10155772044947306_1144670694586378661_o" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2017/02/16601683_10155772044947306_1144670694586378661_o.jpg?w=550&#038;h=734?w=225" data-large-file="https://kathykarlo.files.wordpress.com/2017/02/16601683_10155772044947306_1144670694586378661_o.jpg?w=550&#038;h=734?w=750" class="  wp-image-4226 aligncenter" src="https://kathykarlo.files.wordpress.com/2017/02/16601683_10155772044947306_1144670694586378661_o.jpg?w=550&#038;h=734" alt="16601683_10155772044947306_1144670694586378661_o" width="550" height="734" srcset="https://kathykarlo.files.wordpress.com/2017/02/16601683_10155772044947306_1144670694586378661_o.jpg?w=550&amp;h=734 550w, https://kathykarlo.files.wordpress.com/2017/02/16601683_10155772044947306_1144670694586378661_o.jpg?w=1100&amp;h=1468 1100w, https://kathykarlo.files.wordpress.com/2017/02/16601683_10155772044947306_1144670694586378661_o.jpg?w=113&amp;h=150 113w, https://kathykarlo.files.wordpress.com/2017/02/16601683_10155772044947306_1144670694586378661_o.jpg?w=225&amp;h=300 225w, https://kathykarlo.files.wordpress.com/2017/02/16601683_10155772044947306_1144670694586378661_o.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 550px) 100vw, 550px" /><figcaption class="wp-caption-text">Sarah Malone makes her way up Bone Collector aka Bone Crusher (5.12)</figcaption></figure>
<p>Big objectives take an abundance of passion and hard work. I couldn’t just show up at the mountain and expect somebody to teach me, and as much as I hated the saying, I knew that it was ultimately true:</p>
<h3 class="p3">“If you fail to plan, you are planning to fail.”</h3>
<p class="p3">I started scouring the Internet for information—<a href="https://www.youtube.com/watch?v=boQHYBhlOcs" target="_blank">videos</a>, blogs, anything I could find. I started considering how long I should practice aiding, hauling, and jugging and what I could do to increase stamina (because I was going to need it.) I picked an objective and considered weather windows, self-rescue scenarios, strategy, and tactics. I asked questions—I asked a lot of questions. I’m still asking questions. Originally embarrassed to ask anybody, I set aside those feelings and asked as many dumb questions as I could think of.</p>
<p class="p3">Caitlin Makary gave me her copy of Andy Kirkpatrick’s book, <em><a href="https://andy-kirkpatrick.com/shop/product/me_myself_i_the_dark_art_of_big_wall_soloing" target="_blank">Me, Myself &amp; I</a></em>, and I read it from cover to cover. I read a couple of <a href="http://www.headlampsclusterfucksandotherverticaladventures.com/wp-content/uploads/2015/06/2-to-1-hauling.pdf" target="_blank">other things</a>, too.</p>
<p class="p3">When Sarah Malone and I went out to practice aid climbing at Table Mountain, I was amazed at how much easier it felt to aid and jug, and I started feeling a little relieved. Aid climbing is funny because instinctively I want to free climb everything. Grabbing and pulling on gear didn’t come naturally, at first. I spent a lot of time hanging on my fifi hook laughing to myself. How could I be confident enough to take a winger on a piece of gear I placed but sketched out by body weight?</p>
<figure data-shortcode="caption" id="attachment_4223" style="width: 550px" class="wp-caption aligncenter"><img data-attachment-id="4223" data-permalink="https://fortheloveofclimbing.com/2017/02/21/an-obsession/16487164_10155772044642306_3387389265553678051_o/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2017/02/16487164_10155772044642306_3387389265553678051_o.jpg?w=550&#038;h=734" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16487164_10155772044642306_3387389265553678051_o" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2017/02/16487164_10155772044642306_3387389265553678051_o.jpg?w=550&#038;h=734?w=225" data-large-file="https://kathykarlo.files.wordpress.com/2017/02/16487164_10155772044642306_3387389265553678051_o.jpg?w=550&#038;h=734?w=750" class="  wp-image-4223 aligncenter" src="https://kathykarlo.files.wordpress.com/2017/02/16487164_10155772044642306_3387389265553678051_o.jpg?w=550&#038;h=734" alt="16487164_10155772044642306_3387389265553678051_o" width="550" height="734" srcset="https://kathykarlo.files.wordpress.com/2017/02/16487164_10155772044642306_3387389265553678051_o.jpg?w=550&amp;h=734 550w, https://kathykarlo.files.wordpress.com/2017/02/16487164_10155772044642306_3387389265553678051_o.jpg?w=1100&amp;h=1468 1100w, https://kathykarlo.files.wordpress.com/2017/02/16487164_10155772044642306_3387389265553678051_o.jpg?w=113&amp;h=150 113w, https://kathykarlo.files.wordpress.com/2017/02/16487164_10155772044642306_3387389265553678051_o.jpg?w=225&amp;h=300 225w, https://kathykarlo.files.wordpress.com/2017/02/16487164_10155772044642306_3387389265553678051_o.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 550px) 100vw, 550px" /><figcaption class="wp-caption-text">&#8220;Uhhh. Is this a dab?&#8221; Photograph by Tim Klein</figcaption></figure>
<p>Tim Klein and I went out and fucked around with his Silent Partner, and after several times going up and down and figuring out how to un-clusterfuck the rope, I made my first successful aid solo up a crack. And then another, and another.</p>
<p class="p3">I’m pretty psyched on the Silent Partner, now discontinued. It’s a rotating, breakable drum with a feeding clove hitch that pays the rope out for you as you climb. Accompanied by several back up knots, I was quite pleased with the smoothness of leading with one. Unlike the Grigri, it doesn’t require a chest harness but can be more of a debacle with rope management. Luckily, Tim told me that if it wasn’t a massive clusterfuck, then I wasn’t aid climbing.</p>
<figure data-shortcode="caption" id="attachment_4225" style="width: 650px" class="wp-caption aligncenter"><img data-attachment-id="4225" data-permalink="https://fortheloveofclimbing.com/2017/02/21/an-obsession/16587087_10155772044647306_5807716867305893765_o/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2017/02/16587087_10155772044647306_5807716867305893765_o.jpg?w=650&#038;h=488" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16587087_10155772044647306_5807716867305893765_o" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2017/02/16587087_10155772044647306_5807716867305893765_o.jpg?w=650&#038;h=488?w=300" data-large-file="https://kathykarlo.files.wordpress.com/2017/02/16587087_10155772044647306_5807716867305893765_o.jpg?w=650&#038;h=488?w=750" class="  wp-image-4225 aligncenter" src="https://kathykarlo.files.wordpress.com/2017/02/16587087_10155772044647306_5807716867305893765_o.jpg?w=650&#038;h=488" alt="16587087_10155772044647306_5807716867305893765_o" width="650" height="488" srcset="https://kathykarlo.files.wordpress.com/2017/02/16587087_10155772044647306_5807716867305893765_o.jpg?w=650&amp;h=488 650w, https://kathykarlo.files.wordpress.com/2017/02/16587087_10155772044647306_5807716867305893765_o.jpg?w=1300&amp;h=976 1300w, https://kathykarlo.files.wordpress.com/2017/02/16587087_10155772044647306_5807716867305893765_o.jpg?w=150&amp;h=113 150w, https://kathykarlo.files.wordpress.com/2017/02/16587087_10155772044647306_5807716867305893765_o.jpg?w=300&amp;h=225 300w, https://kathykarlo.files.wordpress.com/2017/02/16587087_10155772044647306_5807716867305893765_o.jpg?w=768&amp;h=576 768w, https://kathykarlo.files.wordpress.com/2017/02/16587087_10155772044647306_5807716867305893765_o.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text">Fourth try is the charm</figcaption></figure>
<p class="p3">I still have many things that I need to prepare, many more resources and books to read and brush up on, and less than a few weeks to gather my lady balls and do it. Am I terrified? You bet I’m fucking terrified. On top of being sick with the flu and a brief trip home to New York, I lost a few days, and time is unsympathetic to my life schedule as it tenaciously plods on.</p>
<p class="p3">Suddenly, this is all very real to me. It’s no longer just an idea or dream, but an actual plan in motion and it’s slowly gained downhill momentum—so here we go. I&#8217;m taking some time off until my wall is finished, but you can follow along on <a href="https://www.instagram.com/inheadlights/?hl=en" target="_blank">Instagram</a> to see how things are going/went/didn&#8217;t go. Someone should give that link to my mom; it would be much appreciated.</p>
<figure data-shortcode="caption" id="attachment_4221" style="width: 550px" class="wp-caption aligncenter"><img data-attachment-id="4221" data-permalink="https://fortheloveofclimbing.com/2017/02/21/an-obsession/img_0835/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2017/02/img_0835.jpg?w=550&#038;h=734" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485082047&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00098814229249012&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_0835" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2017/02/img_0835.jpg?w=550&#038;h=734?w=225" data-large-file="https://kathykarlo.files.wordpress.com/2017/02/img_0835.jpg?w=550&#038;h=734?w=750" class="  wp-image-4221 aligncenter" src="https://kathykarlo.files.wordpress.com/2017/02/img_0835.jpg?w=550&#038;h=734" alt="img_0835" width="550" height="734" srcset="https://kathykarlo.files.wordpress.com/2017/02/img_0835.jpg?w=550&amp;h=734 550w, https://kathykarlo.files.wordpress.com/2017/02/img_0835.jpg?w=1100&amp;h=1468 1100w, https://kathykarlo.files.wordpress.com/2017/02/img_0835.jpg?w=113&amp;h=150 113w, https://kathykarlo.files.wordpress.com/2017/02/img_0835.jpg?w=225&amp;h=300 225w, https://kathykarlo.files.wordpress.com/2017/02/img_0835.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 550px) 100vw, 550px" /><figcaption class="wp-caption-text">HEY MOM. NO HANDS.</figcaption></figure>
<p>And <em>sometimes</em>&#8230;it just takes a single ember of a dying fire to reignite a flame. My failure and fear of failure gave new life to a growing fire. Let that be the thing that fuels future ascents on El Cap, of one day freeing Moonlight, of getting to the top. You won’t always get to the top your first try. Not everything is going to be an onsight. The voice that was already inside of my head, telling me what I couldn’t accomplish, what I’d failed so miserably at, was extinguished the moment that I realized: starting from the beginning is just as important as getting to the top.</p>
<p class="p3">What I couldn’t realize before Africa is that strength goes beyond physical capacity. It doesn’t come from winning or sends or summits. Our greatest pains can become our greatest strengths, and while I’d spent so much time wishing I could be <em>fuerte</em> (strong), like the women of São Tomé, I couldn’t see until now that that strength was always within me, constantly growing parallel with my experiences in life.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4160" class="share-twitter sd-button share-icon" href="https://fortheloveofclimbing.com/2017/02/21/an-obsession/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4160" class="share-facebook sd-button share-icon" href="https://fortheloveofclimbing.com/2017/02/21/an-obsession/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4160" class="share-google-plus-1 sd-button share-icon" href="https://fortheloveofclimbing.com/2017/02/21/an-obsession/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69859556-4160-58ad8d8e26a80' data-src='//widgets.wp.com/likes/#blog_id=69859556&amp;post_id=4160&amp;origin=kathykarlo.wordpress.com&amp;obj_id=69859556-4160-58ad8d8e26a80' data-name='like-post-frame-69859556-4160-58ad8d8e26a80'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://fortheloveofclimbing.com/category/climbing/" rel="category tag">Climbing</a></span><span class="tags-links">Tagged <a href="https://fortheloveofclimbing.com/tag/aid-climbing/" rel="tag">aid climbing</a>, <a href="https://fortheloveofclimbing.com/tag/for-the-love-of-climbing/" rel="tag">for the love of climbing</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://fortheloveofclimbing.com/2017/02/14/lessons-i-learned-in-the-dirty-south/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">Lessons I learned in the dirty&nbsp;south</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
		<div class="comments-area-wrapper">

		<h2 class="comments-title">
			One thought		</h2>

		
		<ol class="comment-list">
					<li id="comment-875" class="comment byuser comment-author-dadinbrooklyn even thread-even depth-1 highlander-comment">
			<article id="div-comment-875" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bc846b04dd257bbac835d5ba9c0b50d4?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' />						<b class="fn"><a href='http://dadinbrooklyn.wordpress.com' rel='external nofollow' class='url'>dadinbrooklyn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fortheloveofclimbing.com/2017/02/21/an-obsession/#comment-875">
							<time datetime="2017-02-21T15:23:54+00:00">
								February 21, 2017 at 3:23 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hey,  Maybe it&#8217;s just me but there was no post attached with this headline.  Was there supposed to be? (screenshot attached) </p>
<p>[image: Screen Shot 2017-02-21 at 10.23.22 AM.png]Love your blog! Thanks for writing it. </p>
<p>On Tue, Feb 21, 2017 at 10:21 AM for the love of climbing  wrote: </p>
<p>&gt; inheadlights posted: &#8220;&#8221; &gt;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://fortheloveofclimbing.com/2017/02/21/an-obsession/?replytocom=875#respond' onclick='return addComment.moveForm( "div-comment-875", "875", "respond", "4160" )' aria-label='Reply to dadinbrooklyn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	</div><!-- .comments-area-wrapper -->
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/21/an-obsession/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://fortheloveofclimbing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d54100e995" /><input type="hidden" name="_wp_http_referer" value="/2017/02/21/an-obsession/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4160' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ed7e8ba0a" /></p>
<input type="hidden" name="genseq" value="1487768974" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-4 col-md-4 col-lg-4">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="image-47" class="widget widget_image"><div style="overflow:hidden;"><img src="https://kathykarlo.files.wordpress.com/2017/01/screen-shot-2017-01-03-at-2-40-51-pm.png?w=500&amp;h=100" class="aligncenter" width="500" height="100" /></div>
</aside><aside id="image-54" class="widget widget_image"><div style="overflow:hidden;"><a href="http://ucogear.com/"><img src="https://kathykarlo.files.wordpress.com/2017/02/uco-gear_gold_essentials-1.jpg?w=230&amp;h=210" class="aligncenter" width="230" height="210" /></a></div>
</aside><aside id="image-36" class="widget widget_image"><div style="overflow:hidden;"><img src="https://kathykarlo.files.wordpress.com/2017/01/screen-shot-2017-01-03-at-2-13-40-pm.png?w=500&amp;h=130" class="aligncenter" width="500" height="130" /></div>
</aside><aside id="image-55" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.tickthatpitch.com/"><img src="https://kathykarlo.files.wordpress.com/2015/08/ttp1.jpg?w=900&amp;h=300" class="aligncenter" width="900" height="300" /></a></div>
</aside><aside id="image-38" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.dirtbagclimbers.com/"><img src="https://kathykarlo.files.wordpress.com/2015/02/web_logo.png?w=300&amp;h=108" class="aligncenter" width="300" height="108" /></a></div>
</aside><aside id="image-50" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.deuter.com/"><img src="https://kathykarlo.files.wordpress.com/2017/02/new-deuter_logo_rgb.png?w=250&amp;h=250" class="aligncenter" width="250" height="250" /></a></div>
</aside><aside id="image-52" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.markarrowmasonry.com/"><img src="http://www.markarrowmasonry.com/images/header.jpg" class="aligncenter" width="758" height="166" /></a></div>
</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow For the Love of Climbing and receive notifications of new posts by email!</p>
<p>Join 1,095 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="69859556"/>
						<input type="hidden" name="source" value="https://fortheloveofclimbing.com/2017/02/21/an-obsession/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="25530c9337" />						<input type="submit" value="Hi!" />
					</p>
				</form>
			
</aside><aside id="image-45" class="widget widget_image"><div style="overflow:hidden;"><a href="https://vimeo.com/177695640"><img src="https://kathykarlo.files.wordpress.com/2016/11/nml_mostinspiring.jpg?w=1000&amp;h=1000" class="aligncenter" width="1000" height="1000" /></a></div>
</aside><aside id="image-37" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.healthlisted.com/top-50-outdoor-adventure-bloggers-you-must-follow/"><img src="https://kathykarlo.files.wordpress.com/2014/06/2016-1-1.jpg?w=260&amp;h=160" class="aligncenter" width="260" height="160" /></a></div>
</aside><aside id="image-57" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.winfieldsoutdoors.co.uk/blog/best-outdoor-blogs-2017/"><img src="https://kathykarlo.files.wordpress.com/2017/02/blog-icons-01.png?w=360&amp;h=360" class="aligncenter" width="360" height="360" /></a></div>
</aside><aside id="postlist-anemone-5" class="widget widget-postlist-anemone">					<h2 class="widget-title">Recommended Posts</h2>		
				<ul>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://fortheloveofclimbing.com/2017/01/24/do-not-go-outside-to-cry/">
						<img width="150" height="150" src="https://kathykarlo.files.wordpress.com/2017/01/kathy_bw_dentist_chair.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="kathy_bw_dentist_chair" srcset="https://kathykarlo.files.wordpress.com/2017/01/kathy_bw_dentist_chair.jpg?w=150&amp;h=150&amp;crop=1 150w, https://kathykarlo.files.wordpress.com/2017/01/kathy_bw_dentist_chair.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="4015" data-permalink="https://fortheloveofclimbing.com/2017/01/24/do-not-go-outside-to-cry/kathy_bw_dentist_chair-2/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2017/01/kathy_bw_dentist_chair.jpg" data-orig-size="3888,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1431540595&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kathy_bw_dentist_chair" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2017/01/kathy_bw_dentist_chair.jpg?w=300" data-large-file="https://kathykarlo.files.wordpress.com/2017/01/kathy_bw_dentist_chair.jpg?w=750" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://fortheloveofclimbing.com/2017/01/24/do-not-go-outside-to-cry/">Do not go outside to&nbsp;cry</a></h2>					<div class="postlist-date">January 24, 2017</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://fortheloveofclimbing.com/2016/12/06/a-climbers-responsibility/">
						<img width="150" height="150" src="https://kathykarlo.files.wordpress.com/2016/11/img_5838.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="img_5838" srcset="https://kathykarlo.files.wordpress.com/2016/11/img_5838.jpg?w=150&amp;h=150&amp;crop=1 150w, https://kathykarlo.files.wordpress.com/2016/11/img_5838.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3579" data-permalink="https://fortheloveofclimbing.com/img_5838/" data-orig-file="https://kathykarlo.files.wordpress.com/2016/11/img_5838.jpg" data-orig-size="2446,2446" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460918768&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5838" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2016/11/img_5838.jpg?w=300" data-large-file="https://kathykarlo.files.wordpress.com/2016/11/img_5838.jpg?w=750" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://fortheloveofclimbing.com/2016/12/06/a-climbers-responsibility/">A climber&#8217;s responsibility</a></h2>					<div class="postlist-date">December 6, 2016</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://fortheloveofclimbing.com/2016/10/26/the-alleged-sandbag/">
						<img width="150" height="150" src="https://kathykarlo.files.wordpress.com/2016/10/img_9559.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="img_9559" srcset="https://kathykarlo.files.wordpress.com/2016/10/img_9559.jpg?w=150&amp;h=150&amp;crop=1 150w, https://kathykarlo.files.wordpress.com/2016/10/img_9559.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3054" data-permalink="https://fortheloveofclimbing.com/2016/10/26/the-alleged-sandbag/img_9559/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2016/10/img_9559.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Chris Vultaggio&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1475760118&quot;,&quot;copyright&quot;:&quot;www.chrisvultaggio.com&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_9559" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2016/10/img_9559.jpg?w=300" data-large-file="https://kathykarlo.files.wordpress.com/2016/10/img_9559.jpg?w=750" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://fortheloveofclimbing.com/2016/10/26/the-alleged-sandbag/">The alleged sandbag</a></h2>					<div class="postlist-date">October 26, 2016</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://fortheloveofclimbing.com/2016/10/18/climbing-is-a-young-mans-game/">
						<img width="150" height="150" src="https://kathykarlo.files.wordpress.com/2016/10/img_0971.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="img_0971" srcset="https://kathykarlo.files.wordpress.com/2016/10/img_0971.jpg?w=150&amp;h=150&amp;crop=1 150w, https://kathykarlo.files.wordpress.com/2016/10/img_0971.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3479" data-permalink="https://fortheloveofclimbing.com/2016/10/18/climbing-is-a-young-mans-game/img_0971/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2016/10/img_0971.jpg" data-orig-size="1936,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_0971" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2016/10/img_0971.jpg?w=300" data-large-file="https://kathykarlo.files.wordpress.com/2016/10/img_0971.jpg?w=750" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://fortheloveofclimbing.com/2016/10/18/climbing-is-a-young-mans-game/">Climbing is a young man&#8217;s&nbsp;game</a></h2>					<div class="postlist-date">October 18, 2016</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://fortheloveofclimbing.com/2016/08/23/grown-ups-can-still-sleep-in-their-cars/">
						<img width="150" height="150" src="https://kathykarlo.files.wordpress.com/2016/08/12273723_1728571404039561_9149277744254126785_o.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="12273723_1728571404039561_9149277744254126785_o" srcset="https://kathykarlo.files.wordpress.com/2016/08/12273723_1728571404039561_9149277744254126785_o.jpg?w=150&amp;h=150&amp;crop=1 150w, https://kathykarlo.files.wordpress.com/2016/08/12273723_1728571404039561_9149277744254126785_o.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="2854" data-permalink="https://fortheloveofclimbing.com/2016/08/23/grown-ups-can-still-sleep-in-their-cars/12273723_1728571404039561_9149277744254126785_o/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2016/08/12273723_1728571404039561_9149277744254126785_o.jpg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12273723_1728571404039561_9149277744254126785_o" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2016/08/12273723_1728571404039561_9149277744254126785_o.jpg?w=300" data-large-file="https://kathykarlo.files.wordpress.com/2016/08/12273723_1728571404039561_9149277744254126785_o.jpg?w=750" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://fortheloveofclimbing.com/2016/08/23/grown-ups-can-still-sleep-in-their-cars/">Grown ups can still sleep in their&nbsp;cars</a></h2>					<div class="postlist-date">August 23, 2016</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://fortheloveofclimbing.com/2016/08/09/for-the-love-of-climbing/">
						<img width="150" height="150" src="https://kathykarlo.files.wordpress.com/2016/08/img_2323.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="Processed with VSCOcam with kk1 preset" srcset="https://kathykarlo.files.wordpress.com/2016/08/img_2323.jpg?w=150&amp;h=150&amp;crop=1 150w, https://kathykarlo.files.wordpress.com/2016/08/img_2323.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="2756" data-permalink="https://fortheloveofclimbing.com/2016/08/09/for-the-love-of-climbing/processed-with-vscocam-with-kk1-preset-64/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2016/08/img_2323.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;Processed with VSCOcam with kk1 preset&quot;,&quot;created_timestamp&quot;:&quot;1445969439&quot;,&quot;copyright&quot;:&quot;Copyright 2015. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.003968253968254&quot;,&quot;title&quot;:&quot;Processed with VSCOcam with kk1 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCOcam with kk1 preset" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2016/08/img_2323.jpg?w=300" data-large-file="https://kathykarlo.files.wordpress.com/2016/08/img_2323.jpg?w=750" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://fortheloveofclimbing.com/2016/08/09/for-the-love-of-climbing/">For the love of&nbsp;climbing</a></h2>					<div class="postlist-date">August 9, 2016</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://fortheloveofclimbing.com/2016/08/02/maybe/">
						<img width="150" height="150" src="https://kathykarlo.files.wordpress.com/2016/08/13735089_1023938364327599_6393612536988915399_o.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="13735089_1023938364327599_6393612536988915399_o" srcset="https://kathykarlo.files.wordpress.com/2016/08/13735089_1023938364327599_6393612536988915399_o.jpg?w=150&amp;h=150&amp;crop=1 150w, https://kathykarlo.files.wordpress.com/2016/08/13735089_1023938364327599_6393612536988915399_o.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="2737" data-permalink="https://fortheloveofclimbing.com/2016/08/02/maybe/13735089_1023938364327599_6393612536988915399_o/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2016/08/13735089_1023938364327599_6393612536988915399_o.jpg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13735089_1023938364327599_6393612536988915399_o" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2016/08/13735089_1023938364327599_6393612536988915399_o.jpg?w=300" data-large-file="https://kathykarlo.files.wordpress.com/2016/08/13735089_1023938364327599_6393612536988915399_o.jpg?w=750" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://fortheloveofclimbing.com/2016/08/02/maybe/">Maybe</a></h2>					<div class="postlist-date">August 2, 2016</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://fortheloveofclimbing.com/2016/06/21/i-am-not-a-big-wall-climber/">
						<img width="150" height="150" src="https://kathykarlo.files.wordpress.com/2014/06/img_0507.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="IMG_0507" srcset="https://kathykarlo.files.wordpress.com/2014/06/img_0507.jpg?w=150&amp;h=150&amp;crop=1 150w, https://kathykarlo.files.wordpress.com/2014/06/img_0507.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="2333" data-permalink="https://fortheloveofclimbing.com/about/img_0507/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2014/06/img_0507.jpg" data-orig-size="1280,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1464337976&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0507" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2014/06/img_0507.jpg?w=300" data-large-file="https://kathykarlo.files.wordpress.com/2014/06/img_0507.jpg?w=750" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://fortheloveofclimbing.com/2016/06/21/i-am-not-a-big-wall-climber/">I am not a big wall&nbsp;climber</a></h2>					<div class="postlist-date">June 21, 2016</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://fortheloveofclimbing.com/2016/04/13/an-apology/">
						<img width="150" height="150" src="https://kathykarlo.files.wordpress.com/2016/03/img_3073.jpg?w=150&amp;h=150&amp;crop=1" class="img-postlist img-responsive wp-post-image" alt="IMG_3073" srcset="https://kathykarlo.files.wordpress.com/2016/03/img_3073.jpg?w=150&amp;h=150&amp;crop=1 150w, https://kathykarlo.files.wordpress.com/2016/03/img_3073.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="2047" data-permalink="https://fortheloveofclimbing.com/2016/03/15/the-59-sound/img_3073/#main" data-orig-file="https://kathykarlo.files.wordpress.com/2016/03/img_3073.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1448385417&quot;,&quot;copyright&quot;:&quot;Copyright 2015. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3073" data-image-description="" data-medium-file="https://kathykarlo.files.wordpress.com/2016/03/img_3073.jpg?w=300" data-large-file="https://kathykarlo.files.wordpress.com/2016/03/img_3073.jpg?w=750" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://fortheloveofclimbing.com/2016/04/13/an-apology/">An apology</a></h2>					<div class="postlist-date">April 13, 2016</div>
				</div>
			</li>
				</ul>
		
</aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/fortheloveofclimbing/">Like our face!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/fortheloveofclimbing/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fortheloveofclimbing/"><a href="https://www.facebook.com/fortheloveofclimbing/">Like our face!</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside><aside id="wpcom_instagram_widget-6" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram, &#039;cos we&#039;re all up on that social media</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BQzJotUlyvE/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16790040_406449763026118_1704559244314935296_n.jpg" width="640" height="640" alt="Beautiful small things. I like to take mementos home from trips (a fallen leaf, some broken bark, a large pizza pie.)" title="Beautiful small things. I like to take mementos home from trips (a fallen leaf, some broken bark, a large pizza pie.)" /></a>
<a href="https://www.instagram.com/p/BQyimfWlmQR/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.809.809/16908858_767969696711399_5221241555330793472_n.jpg" width="640" height="640" alt="We hustled and were able to sneak in two pitches after arriving on a late Friday afternoon. Thank you @cspratta for such an incredible weekend. You slay ice and kale smoothies harder than anyone I know. #fortheloveofclimbing" title="We hustled and were able to sneak in two pitches after arriving on a late Friday afternoon. Thank you @cspratta for such an incredible weekend. You slay ice and kale smoothies harder than anyone I know. #fortheloveofclimbing" /></a>
<a href="https://www.instagram.com/p/BQxrcNmlQ27/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.809.809/16906156_639498906233284_2456100142256750592_n.jpg" width="640" height="640" alt="Okay, New York. Take my breath away. @adirondacks_ny #fortheloveofclimbing" title="Okay, New York. Take my breath away. @adirondacks_ny #fortheloveofclimbing" /></a>
<a href="https://www.instagram.com/p/BQxdRKfl9X-/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16585384_155671198276911_7667479035336720384_n.jpg" width="640" height="640" alt="Because sometimes you make pancakes in the shape of a porcupine @stephyhads" title="Because sometimes you make pancakes in the shape of a porcupine @stephyhads" /></a>
</div>
</aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><h2 class="widget-title">I still have no idea how to use Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" href="https://twitter.com/@kathykarlo">My Tweets</a></aside><aside id="text-13" class="widget widget_text"><h2 class="widget-title">Shop</h2>			<div class="textwidget"></div>
		</aside><aside id="image-40" class="widget widget_image"><div style="overflow:hidden;"><a href="https://for-the-love-of-climbing.myshopify.com/"><img src="https://img0.etsystatic.com/101/0/5720379/isla_500x500.16489626_1gs35g32.jpg" class="alignnone" width="500" height="500" /></a></div>
</aside><aside id="text-15" class="widget widget_text"><h2 class="widget-title">Buy me a doughnut</h2>			<div class="textwidget">If you've enjoyed some of the content you've seen here and would like to donate to my writing, please click below! Many thanks!</div>
		</aside><aside id="image-42" class="widget widget_image"><div style="overflow:hidden;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=LRZAC6SAEHFCJ"><img src="https://kathykarlo.files.wordpress.com/2016/11/homer-simpson-02-donut-icon.png?w=150&amp;h=150" class="aligncenter" width="150" height="150" /></a></div>
</aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->

		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		
		<div class="site-footer-bottom-perspective-wrapper">
			<div class="site-footer-bottom-perspective"></div>
		</div><!-- .site-footer-perspective-wrapper -->

		<div class="site-info">
			<div class="site-info-inside">

				<div class="container">

					
					
					<div class="row">
						<div class="col-lg-12">
							<div class="credits">
																<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</div><!-- .credits -->
						</div><!-- .col -->
					</div><!-- .row -->

				</div><!-- .container -->

			</div><!-- .site-info-inside -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="search-curtain-wrapper">
	<div class="search-curtain">
		<div class="search-curtain-inside">

			<form role="search" method="get" class="search-form" action="https://fortheloveofclimbing.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
			<div class="search-curtain-info">
				Press Enter To Begin Your Search			</div><!-- .search-curtain-close -->

			<div class="search-curtain-close">&times;</div><!-- .search-curtain-close -->

		</div><!-- .search-curtain-inside -->
	</div><!-- .search-curtain -->
</div><!-- .search-curtain-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-bc846b04dd257bbac835d5ba9c0b50d4">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/kathykarlo.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/kathykarlo.wordpress.com\/wp-login.php?action=logout&_wpnonce=e159a697de","homeURL":"https:\/\/fortheloveofclimbing.com\/","postID":"4160","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="69859556" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fortheloveofclimbing.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="for the love of climbing" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9259cd4f09" /><input type="hidden" name="_wp_http_referer" value="/2017/02/21/an-obsession/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fortheloveofclimbing.com\/2017\/02\/21\/an-obsession\/":4160};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"69859556","siteName":"for the love of climbing","siteURL":"https:\/\/fortheloveofclimbing.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f9f58603b80de981db4ecd9b34d4cf79?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/anemone","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/kathykarlo.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffortheloveofclimbing.com%2F2017%2F02%2F21%2Fan-obsession%2F","themeURL":"https:\/\/wordpress.com\/themes\/anemone\/","xhrURL":"https:\/\/fortheloveofclimbing.com\/wp-admin\/admin-ajax.php","nonce":"a8a50a2503","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"25530c9337\" \/>","referer":"https:\/\/fortheloveofclimbing.com\/2017\/02\/21\/an-obsession\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/kathykarlo.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fkathykarlo.wordpress.com%2F2017%2F02%2F21%2Fan-obsession%2F","postID":"4160","shortlink":"http:\/\/wp.me\/p4J7F2-156","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fortheloveofclimbing.com\/4160","statsLink":"https:\/\/wordpress.com\/stats\/post\/4160\/fortheloveofclimbing.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Anemone","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,095 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/kathykarlo.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffortheloveofclimbing.com%2F2017%2F02%2F21%2Fan-obsession%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fortheloveofclimbing.com\/wp-admin\/admin-ajax.php","nonce":"2d2431e8cd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/kathykarlo.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffortheloveofclimbing.com%2F2017%2F02%2F21%2Fan-obsession%2F","blog_id":"69859556","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=69859556&v=wpcom&tz=0&user_id=0&subd=kathykarlo","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVktFOQjEMhl/IsRjBeGN8lroVTg/tNtoNxad3xwgSRcK5atP+X9s/qX8rLuRUMVU/mo+4p4DlfTHanT9rSXOF24aSeaYtmt81bDhAioz6W1wHlC4pikJNPCSUnHAaXzIf1sRstyOSI2qijxlbSGCDxhkixhm3gQIz/LH+P2EIGgYXmlagNIMLmplbuZ3AtGukeDsw5D2qoy/ZjMNaQV2TDUeEUuAWu7g3QxbpuFMsfFjIHMOhWc1y5acg9nnuFdQLWEXtmZscKE3LT7VrE0KlnKYJp+ySCSs/d5/Xx/7PevgOi3PVhV0BNDdD9iPWAmHrjoUrTMlW3ZqB1NsASmlzjB16kef75dNqtVw+PqzGTz4/Wck='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'69859556','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'69859556','v':'wpcom','tz':'0','user_id':'0','post':'4160','subd':'kathykarlo'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRjh1UnJjNiY3V1RtVCx8fExmSFtJOUQwfENMMHN0clFQcGEtdjF1aHxnNUQyWiVVKy5STWhYekh4dUNXUksmJitTMz18aFl0SWZyW3pFZU03OW5ITUlNUFZqJU5CZEk2TlI4MCZbX2tscHh+TjZXfDVrN28ycF1tY3N4a1hVT3NubywuMC1xWn5ickppSkd3WGdMeUcweVhWSUpFSVhueTNZY2lkUDY3bDZwcSs9dSZdYkhlRkgvclI4L0tPLS1+fm96PyVOSktGNitld19hTWFRLXhkc3RDL050NzVKRW10cW5yVzhDX28sRFl0Lz9CbFswfjN4cyVMZXoyS1hmSl83TDQ='}]);
_stq.push([ 'clickTrackerInit', '69859556', '4160' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.140 seconds
	98089 bytes batcached for 300 seconds
-->
